Is it possible to use mexa SDK?

Hello, we have contracts which support EIP-2771 but they don’t support EIP-4337. Can we use new SDK or not? The smart contracts were developed month ago, before you switched to new SDK as a new default.

I tried to use current dashboard at dashboard.biconomy.io and mexa SDK but it seems that this combination is not working. I see there is a GET request to https://gasless-meta.prod.biconomy.io/api/v1/sdk/dapp/ which ends up with 401 access denied error.

Is it possible to use old dashboard? Our use case is not that complex so we would like to avoid EIP-4337 when possible.